Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » IkonBoard и другие форумы » Invision Board » Проблемы после установки IP BLOG в IPB 3.1.4

Модерирует : Antuan, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки

Открыть новую тему     Написать ответ в эту тему

Vezlivii_Ham2



Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
Всем привет.
Совсем замучался( Спасай любимый руборд)
 
Суть проблемы:
Устанавливаю IPB 3.1.4
Все устанавливается и работает хорошо.
 
Ставлю IP BLOG 2.3.1
Заливаю все файлы из папки upload
Ставлю права, где это требуется
 
Инсталлирую из админки.
Никаких ошибок не показывает. В основном меню форума появляется ссылка "Blogs"
Заходим в блоги, создаем блог, создаем запись
и когда кликаем "публиковать" (при "сохранить" - то же самое) - получаем ошибку 500
 
При этом сам пост публикуется. Т.е. кликаем назад, обновить старницу - и видим свой пост.
 
И вот какая странность - если кликаем "подробнее" - переходим по ссылке вида
/index.php?app=blog&module=display&section=blog&blogid=9&showentry=7
 
опять ошибка 500
Но если мы приведем ссылку к виду
/index.php?app=blog&module=display&section=blog&blogid=9
То увидим свой пост.
 
Но формы добавления комментариев нет(
 
Вот еще особенность:
по фтп открываем файл
admin/sources/classes/comments/bootstrap.php
 
на 209 строке есть код
return $this->registry->output->getTemplate( $this->skin() )->commentsList( $comments, $data, $pages, $parent, $preReply );
 
закомментируем его. И после этого ссылки с "showentry=7" больше не ведут на 500 старницу. Но комментарий все равно нельзя добавить -(
---------
 
Стоит офф версия.
Но рядом в папке пробую ставить нуленные.  
Поставил и снес уже штук 10 (которые нашел в нете).
Все одно и тоже. Версии блога тоже и нул и офф.
 
Подозрения на сервак. Но на другом сервере - то же самое (хотя возможно им обоим чего-то не хватает).
 
Настройки чпу менял по всякому - не помогает.
----------
 
Вот, что это может быть?
Какие библиотеки, расширения должны стоять на сервере для корректной работы (но при установке он ни на что не ругается. Пишет что его все устраивает)?

----------
женский журнал, приколы и демотиваторы

Всего записей: 365 | Зарегистр. 31-01-2004 | Отправлено: 19:19 14-09-2011 | Исправлено: Vezlivii_Ham2, 21:17 15-09-2011
Открыть новую тему     Написать ответ в эту тему

Компьютерный форум Ru.Board » IkonBoard и другие форумы » Invision Board » Проблемы после установки IP BLOG в IPB 3.1.4


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru