Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Общие вопросы » Проблема со звуком на матери.

Модерирует : Akam1, Dr_StandBy, Dekker

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2

Открыть новую тему     Написать ответ в эту тему

shema13

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
"аудио шнурок от матери к монитору"
включаем моник, вставляем в него аудио шнурок. делаем громкость на всю. слюнявим два пальца, и трогаем штекерок. если динамики в монике не отзываются, значит трындец звуку в мониторе. и по HDMI тоже не будет работать.
берём комповые колонки и втыкаем в комп...на нет и суда нет))):
"Звуковая карта USB TRAA71" 410р

Всего записей: 955 | Зарегистр. 08-12-2006 | Отправлено: 20:03 19-10-2021
lwwn

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
"аудио шнурок от матери к монитору"
включаем моник, вставляем в него аудио шнурок. делаем громкость на всю. слюнявим два пальца, и трогаем штекерок. если динамики в монике не отзываются, значит трындец звуку в мониторе. и по HDMI тоже не будет работать.

Динамики в мониторе рабочие 100%, старый комп звучит.
 
 
 
Добавлено:

Цитата:
Да, отдельный чип - находится в камере.
Цитата:
почему по HDMI тоже нет звука,
 
А здесь возможно из-за
 Цитата:
подключение DVI +  аудио джек
 
или если HDMI-HDMI - смотреть настройки микшера, что используется для вывода звука,
либо в мониторе нет динамиков.
На аналоговых выходах MB в случае подключения по HDMI звук отсутствует.

HDMI-HDMI  и DVI+шнурок подключались отдельно. Звук искал наушниками и сзади матери и на фронт-панели.  По поводу чипа в камере не спорю, не хочется лезть в устройство матери, но ЮСБ не предполагает передачу аналогово сигнала, следовательно, придя на мать с камеры, сигнал по любому попадёт на звуковой чип, чтобы можно было слышать свой микрофон.  

Всего записей: 63 | Зарегистр. 18-10-2009 | Отправлено: 20:31 19-10-2021
AntiMember

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Всё равно всё замыкается на единственный чип на матери.

Замыкается разве что в голове...
В камере свой чип для видео и звука, в ЮСБ звуковухе свой чип. И с вашим ВИА никак не связано.
Сдох чип звуковухи у вас на МП, ну так подарите себе ПЦАЙ или ЮСБ звуковуху. Чего тут обсасывать...
 
Добавлено:
Скажем так, иногда не рентабельно менять иной чип на МП даже для себя красивого.
Стоимость чипа + доставка + работа часто > стоимости дискретного устройства, особенно БУ. Если не в Маскве, конешно.

Всего записей: 8876 | Зарегистр. 13-09-2010 | Отправлено: 20:44 19-10-2021
igor me v2



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
А чё тут подразумевать... Если микрофон нашелся и работает - окромя кривости вянды ничего на ум не приходит... Оно то все по одной шине с мостом бегает.

не скажите, может это такой хитрый глюк, когда звуковой чип не определяется в системе, но САМ ВНУТРИ СЕБЯ РАБОТАЕТ. То есть если работает только дуплекс, а запись нет - это вполне подходит под описание ситуации...
Как бы чтобы организовать дуплекс "внутьри себя" - аудиочипу ничего "по шине с мостом" бегать не обязательно. Насколько я помню описания - такая схема, без всякого участия системы, не исключена
Но поскольку тут вскрылись новые обстоятельства

Цитата:
микрофон от камеры

значит это не тот случай

Цитата:
Скажем так, иногда не рентабельно менять  

При наличии донора - рентабельно ВСЕГДА

Цитата:
но ЮСБ не предполагает передачу аналогово сигнала

lwwn
в точку по USB передаётся уже ОЦИФРОВАННЫЙ чипом камеры сигнал

Всего записей: 4432 | Зарегистр. 27-03-2016 | Отправлено: 10:17 20-10-2021
lwwn

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
в точку  по USB передаётся уже ОЦИФРОВАННЫЙ чипом камеры сигнал

 
Правыльна! И попадает на ЦАП чипа матери.  
Всем спасибо!!! Буду ставить дискретную звуковую.  
ПыСы. В LIVE ОС звук тоже не найден.

Всего записей: 63 | Зарегистр. 18-10-2009 | Отправлено: 13:30 21-10-2021 | Исправлено: lwwn, 13:33 21-10-2021
lwwn

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Возвращаюсь в тему. Две дискретные звуковухи CMI8738 и SB0570. С CMI как бы смирился, на неё нет дров для ВИН10, а на SB есть 10х64. Но ни на той, ни на другой так и нет звука. Драйвера ставились на обе, у обоих карт в Диспетчере Устройств без конфликтов и далее всё под копирку для обеих карт: в Аудиовходы и -выходы ДИНАМИКИ SB AUDIGY - драйвер не установлен или требуется, устройство работает нормально; Звуковые, игровые и видеоустройства - SB AUDIGY устройство работает норм.; в Свойства звука-Динамики-Общие - Устройство включено, НО!!! Нет данных о гнезде подключения; запускаю через трей в звуке устранение неполадок со звуком, выдаёт Службы звука не отвечают. В службах Windows audio запущена, перезапускал. Все зависимости SB audigy присутствуют. Драйвер с оф сайта. В БИОСе ас97 включал, выключал. Динамики монитора проверял, шнур проверял, тыкался наушниками в гнёзда ВЫХ и Наушники звуковой - тишина, но на ВЫХ есть питание, его слышно в наушниках при подсоединении. Чертовщина! Без звука ...опа!

Всего записей: 63 | Зарегистр. 18-10-2009 | Отправлено: 18:53 03-11-2021
AntiMember

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
её нет дров для ВИН10, а на SB есть 10х64. Но ни на той, ни на другой так и нет звука.

https://ddok.ru/ispravleno-creative-sb-audigy-2-zs-driver-problema-net-zvuka-posle-obnovleniya-windows-1903/
 
Добавлено:
Мож у вас и встройка живая, просто в выни жопа...

Всего записей: 8876 | Зарегистр. 13-09-2010 | Отправлено: 19:13 03-11-2021
lwwn

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Мож у вас и встройка живая, просто в выни жопа...

Последнее, что хочется думать. Не ломал ОС, лишним, особенно левым софтом не мучил, вирусов с троянами Касперский отслеживает и тот не разу красным не моргал. Ну да, винт с ОС переехал на другую мать, обе АСУС. Тут чип ВИА, там РеалТек был. Драйвер звуковой не сносил, где-то в системе бродит.

Всего записей: 63 | Зарегистр. 18-10-2009 | Отправлено: 19:49 03-11-2021
ZSZ

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
lwwn

Цитата:
но на ВЫХ есть питание, его слышно в наушниках при подсоединении.

 
Это ничего не значит.
 

Цитата:
В службах Windows audio запущена,

 
Служба питания также должна работать.
 

Цитата:
Драйвера ставились на обе, у обоих карт в Диспетчере Устройств без конфликтов и далее всё под копирку для обеих карт:  

 
Попробовать в Линуксах. Это всего лишь несколько минут телодвижений. Некоторые Линуксы позволяют игнорировать состояние контактов аудиоразъёмов, что актуально, если они окислены. Выходы аудиокарт легко сжечь. Также могли сдохнуть мелкие электролитические конденсаторы, это частое явление.

Всего записей: 5801 | Зарегистр. 15-01-2012 | Отправлено: 07:08 04-11-2021
lwwn

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Попробовать в Линуксах. Это всего лишь несколько минут телодвижений. Некоторые Линуксы позволяют игнорировать состояние контактов аудиоразъёмов, что актуально, если они окислены. Выходы аудиокарт легко сжечь. Также могли сдохнуть мелкие электролитические конденсаторы, это частое явление.
 

Чёта с Линуксом не сталкивался, боюсь ума не хватит. В Win10 Live пытался 8738 и онборд, не заработало. Но понятно, драйверов минимум, не думаю, что в Линуксе запоёт. Что за служба питания?
ЗЫ. Посмотрел. Не у компа сейчас, но должна работать.

Всего записей: 63 | Зарегистр. 18-10-2009 | Отправлено: 10:20 04-11-2021 | Исправлено: lwwn, 10:24 04-11-2021
igor me v2



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
 Не ломал ОС

Нууу 10-ка сама себя сломает как хошь. Это вот у меня XP уже забыл сколько лет стоит без переустановок, софт ставил разный, много...

Всего записей: 4432 | Зарегистр. 27-03-2016 | Отправлено: 13:34 04-11-2021
ZSZ

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
lwwn

Цитата:
Чёта с Линуксом не сталкивался, боюсь ума не хватит. В

 
Всего-то надо вставить в компьютер загрузочную флешку или DVD диск.

Всего записей: 5801 | Зарегистр. 15-01-2012 | Отправлено: 10:17 05-11-2021
lwwn

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Дошли руки, переустановил ОС. Онборд звук так и не появился, чипу ...опа, а SB заработал. Значит старые драйвера блокировали нормальную работу бластера, полностью вычистить их не смог.

Всего записей: 63 | Зарегистр. 18-10-2009 | Отправлено: 13:06 22-11-2021
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2

Компьютерный форум Ru.Board » Hardware » Общие вопросы » Проблема со звуком на матери.


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru