Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » 1С (BAS): Украина

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119

Открыть новую тему     Написать ответ в эту тему

annapetrik

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Здесь обсуждается работа версий 1С:Предприятие/Бухгалтерия/BAF (BAS) для Украины.
 
Как настроить украинский или русский язык интерфейса программы 1С / BAS Бухгалтерія - подробнее

Всего записей: 5 | Зарегистр. 07-05-2008 | Отправлено: 17:41 03-06-2008 | Исправлено: Vlood, 11:59 15-04-2021
vitalcat



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
alexvav2
ну в форме элемента реквизит Код видно - значит есть! а в перечне других реквизитов его уже быть не может, как и реквизита Наименование!
если контрагента нужно найти именно по коду, то пробуйте метод НайтиПоКоду()

Всего записей: 367 | Зарегистр. 22-08-2007 | Отправлено: 20:51 30-08-2013
alexvav2



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
vitalcat
Немного продвинулся дальше, спасибо.

Всего записей: 75 | Зарегистр. 06-12-2009 | Отправлено: 09:07 03-09-2013
GuzenkoA

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Добрый день!
 
Помогите решить такую проблему:
1С 8.2 УПП. Отражение зарплаты в регламентированном учёте.
 
Есть сотрудники инвалиды, вроде бы всё заполнено по ним как надо(начисления, удержания), но вот "Взносы ФОТ" второе субконто всегда заполняеться значением "ЕСВ ФОТ (работники)", а должно быть "ЕСВ ФОТ (инвалиды)", бухгалтер исправляет по каждому инвалиду вручную, а потом звонит мне и пилит. Уже всё пересмотрел, но так ничего и не придумал. Притом налог заполняеться правильно "ЕСВ ФОТ(инвалиды)". Помогите пожалуйста пока я не сошёл с ума.
 
Насколько я понял значение во второе субконто подставляеться из Справочника "Способы отражения зарплат в рег. учёте", я создал там подходящую запись, но немогу понять как заставить её подтягиваться к инвалидам.

Всего записей: 4 | Зарегистр. 19-01-2012 | Отправлено: 12:35 05-09-2013 | Исправлено: GuzenkoA, 12:43 05-09-2013
digitalriver

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Доброго дня всем! Помогите найти программу для учёта рабочего времени по форме п.5. То есть, актуальную для Украины.

Всего записей: 1 | Зарегистр. 30-06-2006 | Отправлено: 16:48 05-09-2013
zshudlo

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Создал новый реквизит в справочнике, в 1С его не видно. В чем причина? 1С 8.2

Всего записей: 6 | Зарегистр. 28-07-2011 | Отправлено: 18:19 05-09-2013
cognak

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
zshudlo
 

Цитата:
Создал новый реквизит в справочнике, в 1С его не видно. В чем причина? 1С 8.2

 
Где не видно?
 

Всего записей: 36 | Зарегистр. 29-11-2010 | Отправлено: 10:20 06-09-2013
0xFFFF



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Добрый день!    Помогите решить такую проблему:  1С 8.2 УПП. Отражение зарплаты в регламентированном учёте.    Есть сотрудники инвалиды, вроде бы всё заполнено по ним как надо(начисления, удержания), но вот "Взносы ФОТ" второе субконто всегда заполняеться значением "ЕСВ ФОТ (работники)", а должно быть "ЕСВ ФОТ (инвалиды)", бухгалтер исправляет по каждому инвалиду вручную, а потом звонит мне и пилит. Уже всё пересмотрел, но так ничего и не придумал. Притом налог заполняеться правильно "ЕСВ ФОТ(инвалиды)". Помогите пожалуйста пока я не сошёл с ума.     Насколько я понял значение во второе субконто подставляеться из Справочника "Способы отражения зарплат в рег. учёте", я создал там подходящую запись, но немогу понять как заставить её подтягиваться к инвалидам.

 
А назначены ли правильные взносы ФОТ в приеме на работу или через "Регистрацию плановых начислений"?  
Регистры сведений "Виды расчетов Взносов в фонды", "Взносы в фонды по группам", "Шкала ставок налогов" правильно заполнены?
При первом запуске системы эти регистры заполняются автоматом.
 

Всего записей: 202 | Зарегистр. 29-01-2002 | Отправлено: 10:50 06-09-2013 | Исправлено: 0xFFFF, 11:01 06-09-2013
alexvav2



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Друзья, подскажите по такому вопросу... Как бы объяснить по-понятней...
Когда вношу в форму данные вручную, то при нажатии кнопки "энтер" на ячейке "организация", в ячейки "ведомство" и "ведомство1" подставляются соответствующие данные из карточки организации. Когда же я проставляю организации программно, то те ячейки не заполняются.
Есть ли способ программно нажимать "энтер" или тут надо код доделывать? Спасибо.
 
 

Код:
 
//*******************************************
 
Процедура Сформировать()                            
    ТЗ = СоздатьОбъект("ТаблицаЗначений");
    НУ = СоздатьОбъект("Документ.НачислениеУслуг");
    СпрК = СоздатьОбъект("Справочник.Контрагенты");
    Сообщить("Обработка документов...");
    ДокументНайден = 0;
 
//***ищем документ на дату    
    Если НУ.ВыбратьДокументы(НачДата, КонДата)=1 Тогда
        Пока НУ.ПолучитьДокумент() = 1 Цикл
              
            Если НУ.ПометкаУдаления() = 1 Тогда
                ДокументНайден = 0;
                Продолжить;
            Иначе
                ДокументНайден = 1;
                Сообщить("Найдено начисление на: "+КонДата + "  " +НУ);
                Сообщить("Файл будет обновлён.");
                НУ.УдалитьСтроки();
                Сообщить("Старые данные на: "+КонДата + " очищены!");
                Прервать
            КонецЕсли;             
          КонецЦикла;
    КонецЕсли;          
      
      
//***Если документ не найден, создаём новый
  Если ДокументНайден = 0 Тогда    
    НУ.Новый();
    НУ.ДатаДок=КонДата;
    НУ.Записать();
    Сообщить("Документ за " + КонДата +"  " +НУ+" сформирован.");
КонецЕсли;                
 
//***прокрутка ДБФ
ДБФ=СоздатьОбъект("XBase");
//ИмяИсходногоФайла = "nach.dbf";
//ДБФ.ОткрытьФайл(ИмяИсходногоФайла);
ДБФ.ОткрытьФайл("d:\WORK\1cbazaPUVKX\nach.dbf");
Если ДБФ.Открыта()=0 Тогда
    Сообщить("Не удалось открыть файл!");
КонецЕсли;
ДБФ.Первая();  
//ТЗ = 0;
Пока (ДБФ.ВКонце()=0) Цикл
    ЛицСчет = (ДБФ.N_DOG);
    НачВода = Число(ДБФ.K_OPL_V);
    НачСток = Число(ДБФ.K_OPL_S);
    НазвАбон = (ДБФ.ZAK);  
 
 
    
 Если СпрК.НайтиПоКоду(Строка(ЛицСчет),0)=1 Тогда
     НУ.НоваяСтрока();
     //НУ.НазначитьТип("Организация","Справочник.Контрагенты");  
 //    НУ.Организация = СпрК.ТекущийЭлемент();
 //  Сообщить("Найден л/сч: " + ЛицСчет + " "+СпрК.ТекущийЭлемент() );        
Иначе       
    НУ.НоваяСтрока();    
    Сообщить(Строка(ЛицСчет)+" "+НазвАбон);
    НУ.Организация = "";
        
 КонецЕсли;
    
 
 НУ.СуммаВода = НачВода;
 НУ.СуммаСтоки = НачСток;
 НУ.Организация = СпрК.ТекущийЭлемент();
 
 
 
 
 
 ДБФ.Следующая();
 
КонецЦикла;
 
НУ.Записать();
 
 
 
 
 
ОткрытьФорму(НУ.ТекущийДокумент());
КонецПроцедуры
                   
Процедура ПриОткрытии()
 ОчиститьОкноСообщений();
КонецПроцедуры  ;
 

 
 



Всего записей: 75 | Зарегистр. 06-12-2009 | Отправлено: 10:12 13-09-2013 | Исправлено: alexvav2, 10:13 13-09-2013
vitalcat



Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
alexvav2
после  
НУ.Организация = СпрК.ТекущийЭлемент();  
пробуй  
НУ.Ведомство =  СпрК.Ведомство;
НУ.Ведомство1 =  СпрК.Ведомство1;
 
P.S. это ветка не по программированию 1с77, а вопросы и обсуждение конфигураций 1С для Украины.

Всего записей: 367 | Зарегистр. 22-08-2007 | Отправлено: 15:24 13-09-2013 | Исправлено: vitalcat, 15:24 13-09-2013
alexvav2



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
пробуй  

 
Там не так просто, там ещё справочники в подчинении, надо подтягивать, хотел этого избежать, наверно не получится.
 
п.с. Ветки программирования 1с я не нашёл, и мне тут уже несколько раз помогли.

Всего записей: 75 | Зарегистр. 06-12-2009 | Отправлено: 16:01 13-09-2013
Kostroma2011

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
alexvav2

Цитата:
не нашёл

Плохо искал
http://forum.ru-board.com/topic.cgi?forum=33&topic=10715
 

Всего записей: 992 | Зарегистр. 01-02-2011 | Отправлено: 16:09 13-09-2013
barmulei

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Всем привет! Столкнулся с такой проблемой, на платформе 1С 8.2.19.68 сервер, при закрытии периода пишет ошибку "Ошибка формата потока" предлагает перезагрузить или выйти из программы. Можно ли решить проблему не переходя на низшую платформу?

Всего записей: 16 | Зарегистр. 11-12-2009 | Отправлено: 12:31 02-10-2013
Nero4ka



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Поделитесь актуальным отчетом 1-опт (квартальный) для 7 ки у кого есть, пожалуйста.

Всего записей: 44 | Зарегистр. 20-04-2010 | Отправлено: 15:02 02-10-2013
userch



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Привет! Подскажите как можно экспортировать счет в xls-формат из 1С предприятие 7.70.297. Может вн.обработка такая есть? Спасибо

Всего записей: 97 | Зарегистр. 06-07-2007 | Отправлено: 01:07 03-10-2013
aidsua



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
userch, зачем обработка?
 
Открываем счет. Нажимаем кнопку "Печать".
Меню: "Файл" - "Сохранить как".
Изменяем "Тип файла" на "Таблица Excel (*.xls)"
 

Всего записей: 94 | Зарегистр. 22-12-2003 | Отправлено: 01:48 03-10-2013
BalBesow

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Ребят такая проблема, платформа 1с8.2 последняя версия , конфигурация торг для частников Украина
Системный язык Украина
Устанавливал и платформу и конфу украинский (Украина)  
Результат меню в рабочей области 50/50 русско-украинское
 
 

Всего записей: 11 | Зарегистр. 01-10-2013 | Отправлено: 11:26 04-10-2013
AlexEron



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
BalBesow
Региональные настройки в панели управления. Копай там.

Всего записей: 126 | Зарегистр. 10-10-2008 | Отправлено: 08:29 08-10-2013
BalBesow

Newbie
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Оказывается и платформу и конфигурацию нужно ставить ток на русском (ни в коем не укр и не системный) и система должна быть ток рус, рус, рус...  Потом , если конфигурацией предусмотрено, в настройках пользователя выбираем меню рус или укр, в этой укр нету но есть укр печатные формы мне этого достаточно. После установки систему можно переставить на укр. ток в конфигураторе Администрирование - Региональные установки- нужно поставить галочку использовать региональные установки текущего сеанса
 
Есть ещё один вопрос:
Конфигурация "Торговля для частных предпринимателей", если кто юзает подскажите плиз каким образом происходит перенос остатков по взаиморасчётам и зарплате. Мож у кого есть ссылочка на темку посвящённую этому изделию. Заранее спасибо.
 

Всего записей: 11 | Зарегистр. 01-10-2013 | Отправлено: 10:23 08-10-2013 | Исправлено: BalBesow, 10:32 08-10-2013
userch



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
aidsua
Пункт меню: "Файл" - "Сохранить как" не активен, а вн.обработка решила бы проблему

Всего записей: 97 | Зарегистр. 06-07-2007 | Отправлено: 21:38 08-10-2013
Yuriy_ML

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
userch
См. в Константах - Форма защиты таблиц..
 

Всего записей: 5022 | Зарегистр. 25-04-2008 | Отправлено: 21:57 08-10-2013
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119

Компьютерный форум Ru.Board » Компьютеры » Программы » 1С (BAS): Украина