Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Pale Moon (часть 3)

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95

Открыть новую тему     Написать ответ в эту тему

gyra

Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Предыдущие темы: Часть 1, Часть 2


Браузер оптимизирован для современных процессоров (оптимизирована компиляция программного кода для ЦП).
Pale Moon поддерживает все процессоры (ЦП) начиная с седьмого поколения, имеющие SSE2/SSE3, т.е. Pentium IV, Pentium-M/Celeron-M, Pentium-D/Celeron-D, AMD Opteron/Athlon64 и все современные многоядерные процессоры.
 
По данным разработчиков, Pale Moon на 22-25% быстрее, чем Firefox, но, к сожалению, нет регламентированных тестов, по которым можно было бы точно определить скорость.
 

(Начиная с версии 27 поддержка Windows XP x86/x64, Server 2003 и любых retail NT 5.x прекращена)
Однако существуют пользовательские сборки под XP на основе исходников (см. ниже).

    Преимущества:
     
  • Поддержка расширений и тем Firefox
  • Оптимизированный 100%-ный исходный код Firefox
  • Выше скорость выполнения скриптов и отображения страниц, чем у Firefox
  • Потребляет меньше памяти, чем Firefox
  • Расширенная поддержка DOM
  • В портативной сборке, в отличие от Firefox, можно одновременно запускать несколько копий программы (из разных папок)

Утилита миграции с FF на PM (Pale Moon profile migration tool): скачать
 
Ссылки:
Примечания к версии / Контрольные суммы
Pale Moon 29.x.x Eng (x86: exe / 7zip / portable) | (x64: exe / 7zip / portable)
---
Pale Moon 27.9.4 Eng (x86: exe / zip / portable) | (x64: exe / zip / portable)

Версии для MacOS

Windows 98 | Windows XP | Пакеты локализации / Инструкция по их установке
 
Пользовательские сборки Рale Moon
Как сделать обычный Pale Moon портативным | альтернативный способ (проще)
Перевод расширений от DmFedorov
Утилита  MozArchiver для сохранения в mht взамен неработающей на 26+ UnMHT
Disable Add-on Compatibility Checks - утилита, отменяющая проверку совместимости и позволяющая ставить запрещенные расширения на Pale Moon
Исправление невозможности запуска нескольких копий портативной версии программы (в том числе и при открытии локальных файлов)
Перечень расширений, проблемных, находящихся в работе и излечиваемых в т. ч. и Moon tester tool
MozBackup It allows you to backup and restore bookmarks, mail, contacts, history, extensions, passwords, cache etc.
Pale Moon Status Bar можно убрать, удалив "Palemoon\extensions\statusbar@palemoon.org.xpi"
ссылка на архив старых расширений Mozilla (удалённых с официального сайта)  Ссылка
Способ применения:
1. Берём с сайта самый свежий по дате выпуска ca-archive.xpi, устанавливаем
2. Жмём по появившемуся справа от адресной строки значку Firefox  
3. Открывается страница расширения, ждём, пока сгенерируется база, жмём "Обновить страницу" в конце
4. Пользуемся (зеркало открывается при нажатии на значок Firefox)

Всего записей: 7932 | Зарегистр. 18-02-2006 | Отправлено: 19:14 04-06-2020 | Исправлено: zzz528, 10:29 09-06-2021
krod

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Кто пользуется Browsec 2.0.7, проверьте, пожалуйста, работает ли он? Такое ощущение, что у меня он либо перестал сегодня работать, либо провайдер что-то закрыл.

Всего записей: 62 | Зарегистр. 01-04-2008 | Отправлено: 16:32 10-05-2021
nauticus



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Кто пользуется Browsec 2.0.7, проверьте, пожалуйста, работает ли он?

Нет, с сегодняшнего утра Browsec 2.0.7 у меня тоже не работает.
Пришлось переходить на moonscribe-1.0.5, увы...
ps moonscribe на github

Всего записей: 2807 | Зарегистр. 09-12-2005 | Отправлено: 16:39 10-05-2021 | Исправлено: nauticus, 16:41 10-05-2021
krod

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
спасибо

Всего записей: 62 | Зарегистр. 01-04-2008 | Отправлено: 17:16 10-05-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
На MyPal 29.1.1 не показывается схема http://ndnw.net/JA2/relationships.html
Хотя через клик правой клавиши мыши видно, что Adobe Flash Player на этой странице работает.
 
https://www.ivi.ru/watch/gubka_bob_kvadratnyie_shtanyi - MyPal не воспроизводит видео (под XP оно отдаётся во флеше). Если изменить user-agent на семёрочный, то проигрывает, но в HTML5. Тогда как ни в 360EE, ни в Serpent, ни в Firefox проблемы со флеш на ivi.ru нет.
 
И что странно: тут https://www.ixbt.com/cpu/lowend-2005-part-3.shtml графики видны, хотя они тоже через Flash.
 
В чём может быть проблема?

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 2859 | Зарегистр. 21-05-2010 | Отправлено: 17:36 10-05-2021
ss661

Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
В чём может быть проблема?

В кривом 29 или плугине. на 28 все показывает

Всего записей: 513 | Зарегистр. 23-02-2007 | Отправлено: 17:51 10-05-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Кто пользуется Browsec 2.0.7, проверьте, пожалуйста, работает ли он?

Не работает. Зато в Serpent 52 (разнояйцевый брат-близнец Pale Moon'а) работает Browsec 3.16.16.


----------
Гомосексуальность не является психическим расстройством.

Всего записей: 2859 | Зарегистр. 21-05-2010 | Отправлено: 18:01 10-05-2021
nauticus



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
В кривом 29

Еще вчера на v. 29.2.0 аддон Browsec 2.0.7 прекрасно работал.  
И  без глюков работал долго,  с  27 апреля, с момента выхода v29.2.0.
С чего бы это данная версия Pale Moon вдруг стала кривой через 2 недели?

Всего записей: 2807 | Зарегистр. 09-12-2005 | Отправлено: 18:46 10-05-2021
RetroRocket



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
10 мая истёк срок годности сертификата на сайте, который использует Browsec 2.0.7 для работы.
В консоли ошибка -  
 
nl1.postls.com:443 uses an invalid security certificate.
The certificate expired on 10 мая 2021 г. 10:53. The current time is 10 мая 2021 г. 20:46.
(Error code: SEC_ERROR_EXPIRED_CERTIFICATE)

 
Можно подождать, пока обновят сертификат, или вручную зайти на https://nl1.postls.com/ и добавить сертификат в исключения.

----------
"... Зовёт, зовёт в дорогу далёкий Млечный Путь ..."

Всего записей: 2482 | Зарегистр. 02-01-2018 | Отправлено: 21:14 10-05-2021
nauticus



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RetroRocket, спасибо за правильную подсказку.
Добавил по вашему совету сертификат в исключения (вручную, по ссылке в посте) и Browsec 2.0.7 на Pale Moon v. 29.2.0 заработал!

Всего записей: 2807 | Зарегистр. 09-12-2005 | Отправлено: 22:34 10-05-2021 | Исправлено: nauticus, 22:36 10-05-2021
krod

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RetroRocket
Да, это оно! Спасибо.

Всего записей: 62 | Зарегистр. 01-04-2008 | Отправлено: 23:11 10-05-2021
Kero1



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
RandyOrton
Цитата:
https://www.ivi.ru
они совсем не тестили.
Цитата:
Мы гарантируем возможность просмотра в браузере Chrome,
Такая же фигня на centaury , требуют агента фф68+ , а ниже флеш.  

Всего записей: 1893 | Зарегистр. 23-08-2011 | Отправлено: 23:16 10-05-2021 | Исправлено: Kero1, 00:47 11-05-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Мне одному кажется, что эпохе лисоклонов на древних движках приходит кирдык, сколько их не латают сборщики?
 
Не пора ли адаптировать под XP нормальные лисы ESR?

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 30547 | Зарегистр. 03-05-2004 | Отправлено: 23:23 10-05-2021
Kero1



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
WatsonRus
ну так адаптируйте и не забудьте удалить всё то овно что туда впихнули стараясь превратить фф в подобие вындовс10.
Такой шлак как новый фф нафиг не нужен, он создан исключительно для "нового свободного интернета".

Всего записей: 1893 | Зарегистр. 23-08-2011 | Отправлено: 23:42 10-05-2021 | Исправлено: Kero1, 00:45 11-05-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
nauticus

Цитата:
С чего бы это данная версия Pale Moon вдруг стала кривой через 2 недели?

Он про работу Pale Moon 29 с Adobe Flash Player, а не Browsec.


----------
Гомосексуальность не является психическим расстройством.

Всего записей: 2859 | Зарегистр. 21-05-2010 | Отправлено: 04:15 11-05-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
на 28 все показывает

У меня на MyPal 28.17 не показывает.

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 2859 | Зарегистр. 21-05-2010 | Отправлено: 14:00 11-05-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1
Цитата:
ну так адаптируйте

А зачем? Мне XP не нужна, ее у меня нет.
 
А большая часть овна отключается в about:config, именно этим лиса и отличается от хромоногов.
 
 
Добавлено:
Проблем с лисоклонами на основе старых движков все больше и больше...
 
Добавлено:
Что касается"нового свободного интернета", то как бы вы не хотели "вернуть все взад", то приходится с этим мириться, если вам нужен контент этих сайтов.
На хоботе тоже сплошной плач - этот сайт не открывается, другой открывается, но элементы управления не работают - не нажимаются кнопки, нельзя оформить заказ, нельзя залогиниться, и т.п. Уже со старыми хромоклонами проблемы подобные, а сайты затачиваются под хромы...

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 30547 | Зарегистр. 03-05-2004 | Отправлено: 15:24 11-05-2021
Kero1



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
WatsonRus
Цитата:
отключается в about:config
ну в новых вы уже мало чего сможете там отключить, отобразить , отыскать и неизвестно не фиктивны ли те настройки . и вроде у мазилы планы вообще вырубить about:config, вроде в последних для гуглоидов они уже вырубили ( не проверял).
 
 
Добавлено:

Цитата:
именно этим лиса и отличается от хромоногов
там разница уже невелика . и те и другие являются троянами взаконе  и те и другие собирают данные с доверчивых и не вникающих пользователей и продают её.

Всего записей: 1893 | Зарегистр. 23-08-2011 | Отправлено: 19:28 11-05-2021 | Исправлено: Kero1, 19:35 11-05-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1
Цитата:
ну в новых вы уже мало чего сможете там отключить

В 78 ESR все на месте и отключаемо, другое дело, всё ли туда выведено. Не-ESR не использую, не знаю, как там в новых. И как будет в 91 ESR, походу последнем для 7-ки.
 
Добавлено:
Для сравнения - в хромоклонах никак не отключить. IP гугла слишком много, и многие из них требуются и другим функционалом.

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 30547 | Зарегистр. 03-05-2004 | Отправлено: 19:49 11-05-2021
grey_rat

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
WatsonRus, не всё так просто. Вот дали мне планшет с Android 4.1.1 там можно поставить последний Firefox 68.11 или хромоноги примерно того же времени. Сейчас 5 версия везде минимальная. Но такого хлама хватает у народа на руках. Гугл или мозилла могут убрать поддержку этих ос в браузерах, а вот сайты нет, будет слишком много недовольных. По этому поддержка совместимости со старыми браузерами на сайтах должна остаться несколько лет.
 
В новых Firefox кручение настроек уже не даёт того видимого эффекта, что в 52 версии. Песочницы для кодеков отключил в 84, чуть быстрее видео на ютубе запускается.  

Всего записей: 905 | Зарегистр. 20-01-2015 | Отправлено: 21:19 11-05-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
В ведроидах свои тараканы могут быть...
 
Добавлено:
grey_rat
Цитата:
можно поставить последний Firefox 68.11

Это предыдущий ESR до 78-го.
 
Добавлено:
Насчет сайтов тоже не уверен, уже полно сайтов, не работающих полноценно на хромоклонах ниже 78-80. Некоторые уже вопят даже на 84. И притом это реальная неработа, подмена UserAgent на свежий не катит. Не работают кнопки, нельзя залогиниться и т.д. и т.п.
А уж про лисы и говорить нечего, сайты затачивают под хромоноги.
 
Многие сайты сейчас во многом автоматически лепятся с SDK платформ, изменилось там что - и сайт вчера работал, а сегодня нет.

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 30547 | Зарегистр. 03-05-2004 | Отправлено: 22:18 11-05-2021
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95

Компьютерный форум Ru.Board » Компьютеры » Программы » Pale Moon (часть 3)


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru