Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Компьютеры » Программы » Pale Moon (часть 3)

Модерирует : gyra, Maz

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171

Открыть новую тему     Написать ответ в эту тему

gyra

Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Предыдущие темы: Часть 1, Часть 2


Браузер оптимизирован для современных процессоров (оптимизирована компиляция программного кода для ЦП).
Pale Moon поддерживает все процессоры (ЦП) начиная с седьмого поколения, имеющие SSE2/SSE3, т.е. Pentium IV, Pentium-M/Celeron-M, Pentium-D/Celeron-D, AMD Opteron/Athlon64 и все современные многоядерные процессоры.
 
По данным разработчиков, Pale Moon на 22-25% быстрее, чем Firefox, но, к сожалению, нет регламентированных тестов, по которым можно было бы точно определить скорость.
 

(Начиная с версии 27 поддержка Windows XP x86/x64, Server 2003 и любых retail NT 5.x прекращена)
Однако существуют пользовательские сборки под XP на основе исходников (см. ниже).

    Преимущества:
     
  • Поддержка расширений и тем Firefox
  • Оптимизированный 100%-ный исходный код Firefox
  • Выше скорость выполнения скриптов и отображения страниц, чем у Firefox
  • Потребляет меньше памяти, чем Firefox
  • Расширенная поддержка DOM
  • В портативной сборке, в отличие от Firefox, можно одновременно запускать несколько копий программы (из разных папок)

Утилита миграции с FF на PM (Pale Moon profile migration tool): скачать
 
Ссылки:
Примечания к версии / Контрольные суммы
Pale Moon 29.x.x Eng (x86: exe / 7zip / portable) | (x64: exe / 7zip / portable)
---
Pale Moon 27.9.4 Eng (x86: exe / zip / portable) | (x64: exe / zip / portable)

Версии для MacOS
Архив старых версий Pale Moon (начиная с 28-й версии)

Windows 98 | Windows XP | Пакеты локализации / Инструкция по их установке
 
Пользовательские сборки Рale Moon
Как сделать обычный Pale Moon портативным | альтернативный способ (проще)
Перевод расширений от DmFedorov
Утилита  MozArchiver для сохранения в mht взамен неработающей на 26+ UnMHT
Disable Add-on Compatibility Checks - утилита, отменяющая проверку совместимости и позволяющая ставить запрещенные расширения на Pale Moon
Исправление невозможности запуска нескольких копий портативной версии программы (в том числе и при открытии локальных файлов)
Перечень расширений, проблемных, находящихся в работе и излечиваемых в т. ч. и Moon tester tool
MozBackup It allows you to backup and restore bookmarks, mail, contacts, history, extensions, passwords, cache etc.
Если не работает Browsec 2.0.7
Ссылка на html страничку со списком не работающих сайтов и возможным лечением. *
Pale Moon Status Bar можно убрать, удалив "Palemoon\extensions\statusbar@palemoon.org.xpi"
ссылка на архив старых расширений Mozilla (удалённых с официального сайта)  Ссылка
Способ применения:
1. Берём с сайта самый свежий по дате выпуска ca-archive.xpi, устанавливаем
2. Жмём по появившемуся справа от адресной строки значку Firefox  
3. Открывается страница расширения, ждём, пока сгенерируется база, жмём "Обновить страницу" в конце
4. Пользуемся (зеркало открывается при нажатии на значок Firefox)
Ещё классические расширения
 
  Наш опрос  

Всего записей: 7932 | Зарегистр. 18-02-2006 | Отправлено: 19:14 04-06-2020 | Исправлено: simonsat, 09:51 28-11-2021
DimitriusXZ

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
palemoon-27.10.0.win32-git-20210821-520d6b706-xpmod.
Отсюда
https://o.rthost.win/palemoon/

Всего записей: 723 | Зарегистр. 17-01-2010 | Отправлено: 20:59 25-11-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DimitriusXZ
Почему не palemoon-27.10.0.win32-git-20211120-20d9ef889-xpmod или palemoon-28.10.4a1.win32-git-20211113-ba47fad4d-uxp-eedc02ee9-xpmod ?

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 3425 | Зарегистр. 21-05-2010 | Отправлено: 21:36 25-11-2021 | Исправлено: RandyOrton, 21:37 25-11-2021
Kero1



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
grey_rat
вы им ещё про Pale Moon и Basilisk раскажите, они совсем с дубов попадают от удивления.

Всего записей: 2227 | Зарегистр. 23-08-2011 | Отправлено: 22:02 25-11-2021
Enobarbous



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DimitriusXZ
А теперь былоб неплохо ссылочку на видео, которое не работает.
Хотя с учетом того что это 27я версия - прочитайте faq от roytam1 в профильной теме. Про видео там тоже есть, да. Ну и можете поиграться с параметром media.webm.enabled
Кроме того, совет воспользоваться более свежей версией в данном случае актуален - там хватает изменений. А 28й еще и не нужны кодеки отдельно, они уже встроены...

Всего записей: 166 | Зарегистр. 13-01-2020 | Отправлено: 22:26 25-11-2021 | Исправлено: Enobarbous, 23:11 25-11-2021
grey_rat

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Kero1, ну как ни крути, а тот же гугл и синхронизацию сохранил в 49 хроме, и ютуб в FF52 ещё пока работает. Хотя тоже могли устроить беспредел.
 
Что они будут делать с вин7 через 4 месяца, скажут досвидания пользователям хрома? И ради чего? Зачем вообще эту дичь затеяли с новыми движками, если на старом всё работало?
 
Цитата:
- Во-вторых, движок старого Хабра — это больше десяти лет оптимизаций, костылей и заплаток.

 
 

Всего записей: 1112 | Зарегистр. 20-01-2015 | Отправлено: 22:41 25-11-2021
Enobarbous



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
grey_rat
Вообще, как человек с акком на хабре - просто напишите им, чтобы они добавили в код загрузку полифилла Web Stream, при условии, что ua браузера < FF68 | Chrome59. В принципе, это пара строчек кода - может и сделают, чем черт не шутит?
Тем более что они тут новой платформой хвастаются
Upd (ниочем)

Всего записей: 166 | Зарегистр. 13-01-2020 | Отправлено: 22:46 25-11-2021 | Исправлено: Enobarbous, 23:32 25-11-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
grey_rat
Цитата:
Что они будут делать с вин7 через 4 месяца, скажут досвидания пользователям хрома?

С какого это бодуна? Во-первых, Гугл перенес отключение 7-ки еще на год. Во-вторых, думаю, они понятия не имеют о таких браузерах, как Палемун и Василиск.
 
 
Добавлено:
Тем более, понятия не имеют об их самоделках.

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 33124 | Зарегистр. 03-05-2004 | Отправлено: 22:48 25-11-2021
grey_rat

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Enobarbous, написал https://habr.com/ru/company/habr/blog/590111/#comment_23750349
 
но судя по таким высказываниям и по тому, что они пытались прикрутить в комменты экспериментальные фичи хрома, которые ещё не веб-стандарт и не работают в FF и сафари....
 
WatsonRus, гугл сделает как бы esr версию для вин 7 на год. https://support.google.com/chrome/a/answer/7100626?hl=ru
Важно! Браузер Chrome в Windows 7 продолжить получать важные исправления системы безопасности и обновления для стабильной работы до 15 января 2023 года.
 

Всего записей: 1112 | Зарегистр. 20-01-2015 | Отправлено: 23:08 25-11-2021 | Исправлено: grey_rat, 23:09 25-11-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
grey_rat
Цитата:
гугл сделает как бы esr версию для вин 7 на год

Да пусть он хоть черта лысого делает. Главное, чтобы они исходники хромиума не трогали для других хромоногов.
 
Добавлено:
Раз хром будет иметь возможность работать на 7-ке, то и другие смогут.

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 33124 | Зарегистр. 03-05-2004 | Отправлено: 23:34 25-11-2021
grey_rat

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
WatsonRus, проблема в том, что хромиум пилят в основном сотрудники гугла и Windows XP могла бы тогда пожить в хромиуме ещё, но нет вырезали. Как и убрали аппаратное декодирование видео для вин7 в 93 хроме (в других браузерах пока работает, но долго ли).  
 

Всего записей: 1112 | Зарегистр. 20-01-2015 | Отправлено: 00:00 26-11-2021
WatsonRus



Platinum Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
grey_rat
Тут несколько другое - XP продукт совсем другого поколения виндов - 5-го, а 7-ка - 6-го, и сохранить ее поддержку сторонним разрабам несравнимо легче.
 
К тому же, я уже не раз говорил - начать самостоятельную жизнь с 1** движка (какой там будет через год, даже пусть сейчас с 98-99) куда легче, нежели с 50-го.
 
Добавлено:

Цитата:
Windows XP могла бы тогда пожить в хромиуме ещё

Она и жила, и живет, в 86-87 движках. Главное уровень мастерства разрабов. Вот разрабам 360 надоело поддерживать тухлятину, им нужна давно была x64 версия, юзеры на оффоруме обнылись - они ее сделали, автоматически послав в небытие XP. Нужна x32 с XP - юзай предыдущую линейку на 86. Последнее время такая тенденция наметилась - нужна XP - юзай предыдущую.
 
Добавлено:
Потому и официальные Палемун с Василиском бортанули XP едва ли не раньше Лисы - чтобы руки освободить.

----------
HP Z1 G2 27" 2K/Xeon E3 1245 v3/HP 192F С226/32Gb DDR3/Quadro K2100M 2Gb/WDC WD10JPLX 1Tb/Samsung 860 Evo 250Gb/CDDVDW SN-208/400W
Ребята, как же вы все меня заманали... © мой бывший директор

Всего записей: 33124 | Зарегистр. 03-05-2004 | Отправлено: 00:15 26-11-2021 | Исправлено: WatsonRus, 00:32 26-11-2021
DimitriusXZ

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Почему не palemoon-27.10.0.win32-git-20211120-20d9ef889-xpmod или palemoon-28.10.4a1.win32-git-20211113-ba47fad4d-uxp-eedc02ee9-xpmod ?

 
Почему эта версия?
В августе зашел на сайт и скачал самую свежую версию которая была вверху страницы.
А что эта уже сильно устарела?
 
Добавлено:

Цитата:
А теперь былоб неплохо ссылочку на видео, которое не работает.

 
Вчера зашел на YouTube - вообще все видео не воспроизводятся.
Предлагают обновить браузер.

Всего записей: 723 | Зарегистр. 17-01-2010 | Отправлено: 01:00 26-11-2021 | Исправлено: DimitriusXZ, 01:04 26-11-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DimitriusXZ
http://rtfreesoft.blogspot.com/search/label/browser вверху страницы 27 версия, но 28 всё равно свежее (потому что у неё движок новее).


----------
Гомосексуальность не является психическим расстройством.

Всего записей: 3425 | Зарегистр. 21-05-2010 | Отправлено: 01:05 26-11-2021
DimitriusXZ

Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Почему не palemoon-27.10.0.win32-git-20211120-20d9ef889-xpmod или palemoon-28.10.4a1.win32-git-20211113-ba47fad4d-uxp-eedc02ee9-xpmod ?

 
А какой лучше использовать?

Всего записей: 723 | Зарегистр. 17-01-2010 | Отправлено: 01:06 26-11-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
DimitriusXZ
Вы мой предыдущий комментарий не читали?

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 3425 | Зарегистр. 21-05-2010 | Отправлено: 01:17 26-11-2021
StupidUser



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Спасибо всем.
Ozon.ru на MyPal полностью заработал.
 
Сделал ту же процедуру с Firefox 52 ESR. Почему-то Ozon.ru работает только частично. Проходит идентификацию и позволяет выбирать товары, но в чат поддержки уже не заходит.

Всего записей: 494 | Зарегистр. 19-04-2003 | Отправлено: 01:27 26-11-2021 | Исправлено: StupidUser, 01:48 26-11-2021
RandyOrton



Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
На New Moon 27 в версиях новее чем 20211106 русификатор мешает работе браузера: в адресной строке не работает Enter, нельзя перейти на сайт из выпадающего списка адресной строки.

----------
Гомосексуальность не является психическим расстройством.

Всего записей: 3425 | Зарегистр. 21-05-2010 | Отправлено: 01:59 26-11-2021
santias



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Объясните, пожалуйста, имеет ли смысл держать в MyPal/NewMoon дополнение HTML5 Media Tuner (или подобное ему), бывшее весьма актуальным в пору версий 26/27, или сейчас на 28/29 от них больше проблем, чем пользы. У меня, почему-то, на одних сайтах требуется переключение в позицию HTML5+MSE, на других - в только HTML5.

Всего записей: 424 | Зарегистр. 12-04-2016 | Отправлено: 15:14 26-11-2021 | Исправлено: santias, 15:39 26-11-2021
Enobarbous



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
santias
Зависит от ваших целей. Если это ради "заставить сайт отдавать видео в таком формате а не в ином" - то не особо, все это было рассчитано на те времена, когда сайты могли отдавать видео в разных форматах - сейчас от этого в большинстве ушли.
Если это для "удобно вырубить видео для этого сайта и включать их только по необходимости" - например, если у сайта десяток видео на странице, в результате чего страница аццки тормозит а вам вообще нужны только комментарии - то да, смысл в расширении есть.
 
DimitriusXZ
Цитата:
А какой лучше использовать?  
Зависит от железа. 27я ветка основана на FF45+ "много-много патчей" - в результате жрет несколько меньше ресурсов и отзывчивее ведет себя на совсем стремном железе - но имеет заметные проблемы с веб-совместимостью. 28я ветка основана на FF52 + "много патчей" - в результате жрет чуть больше ресурсов, но имеет сильно меньше проблем с веб-совместимостью, к тому же она в активной разработке, а 27я - просто бекпорт тех патчей которые можно без особого напряга портануть.
Так что смотрите сами - если у вас хотябы 2гб оперативки + даже самый лажовенький двухядерный проц (даже если это atom какой-нибудь) - то спокойно берите 28ю. Если хуже - то 27я будет отзывчивее, но и геморроя с ней заметно больше.

Всего записей: 166 | Зарегистр. 13-01-2020 | Отправлено: 15:46 26-11-2021 | Исправлено: Enobarbous, 16:00 26-11-2021
santias



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Enobarbous
Я правильно понимаю, что без HTML5 - это через Flashplayer?  
А вот в чём разница между HTML5 и HTML5+MSE?

Всего записей: 424 | Зарегистр. 12-04-2016 | Отправлено: 15:56 26-11-2021
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171

Компьютерный форум Ru.Board » Компьютеры » Программы » Pale Moon (часть 3)


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru

Рейтинг.ru