Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu Linux

Модерирует : ShriEkeR

articlebot (03-02-2009 05:55): Ubuntu Linux  Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114

   

Pukite



BANNED
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору


Последний релиз: Ubuntu 8.10 (Intrepid Ibex)
Релиз с поддержкой long-term support: Ubuntu 8.04.1 LTS (Hardy Heron) (3 года для настольных, 5 лет для серверов)
Другие проекты:
Kubuntu (KDE)
Xubuntu (Xfce)
Edubuntu (дистрибутив для образовательных учреждений)
Семейство Ubuntu и прочие дистры построенные на базе семейства Ubuntu
Русское сообщество: Wiki, Форум, Руководство,www.ubuntu.ru, Популярный русскоязычный Форум
Англоязычные ресурсы: ubuntuguide.org, ubuntuforums.org
Множество отличных ФАК-ов собрано тут
Различные репозитории Ubuntu
Список нужных программ и советы по настройке десктопа
Установка mail@ru agent и QIP в ubuntu

Если перестал работать куб (7.04)  и альтернативный способ заставить куб снова работать
Чтобы получить русифицированную систему сразу после установки, настройте доступ в интернет перед установкой

Установка Оперы в Ubuntu7.04-64bit

Ubuntu - это свободная операционная система с открытым исходным кодом, основанная на базе Debian GNU/Linux, с регулярным выпуском новых релизов (через каждые полгода), ориентацией на пользователя и удобство использования (это должно "Просто Работать"(TM) ), а также с поддержкой обновлений системы безопасности каждого релиза в течение 18 месяцев после его выпуска. Ubuntu поставляется с последним релизом (стабильной версией) Gnome и с такой подборкой программного обеспечения для сервера и рабочей станции, которая позволяет создать удобное рабочее окружение c помощью всего лишь одного установочного CD.

Есть возможность абсолютно бесплатно заказать диски с дистрибутивом Ubuntu. Сделать это можно заполнив форму по данному адресу (необходима предварительная регистрация).
Внимание! Большая просьба не заказывать большее количество комплектов чем необходимо вам самим/вы сможете раздать!
 
 

Всего записей: 1731 | Зарегистр. 21-09-2002 | Отправлено: 22:24 19-02-2005 | Исправлено: kullibbin, 15:49 14-11-2008
hellseher

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Вижу, есть такие, кто ставят Kubuntu. Если интернет позволяет лучше ставить Ubuntu и потом загружать KDE. Как показывает практика, иногда работает лучше. Правда, качать там больше 200 мг надо.

Всего записей: 57 | Зарегистр. 02-09-2004 | Отправлено: 18:43 13-10-2006
dgorchak



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Если интернет позволяет лучше ставить Ubuntu и потом загружать KDE.

 
А разница? Все равно как половину пакета Kubuntu-desktop, так и половину ubuntu-desktop надо сносить, чтобы получить нормальный набор софта

Всего записей: 790 | Зарегистр. 06-11-2005 | Отправлено: 22:57 13-10-2006
hellseher

Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
А разница?

Самое интересное, что по идее, не должно быть быть вообще никакой разницы. Но по моему личному опыту работает стабильнее. Такое же слышал иногда от других.

Всего записей: 57 | Зарегистр. 02-09-2004 | Отправлено: 19:46 14-10-2006
pusiyjan



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Пытался как-то ставить Kubuntu на виртуалку старую vmware 4.0 у меня не стал, начал матбкаться что мол нету драйвера СД-РОМ=( На vmware 5.0 все ОК. Получил я также диски с edubuntu - что за зверь временин нет протестировать, смесь "бульдога с носорогом"
?-)

Всего записей: 823 | Зарегистр. 17-12-2003 | Отправлено: 09:21 16-10-2006
Dervish



Network spirit
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
просто для информации:
друг столкнулся с траблой: при установке kubuntu из гуев после инсталляции засады с кириллицей, причем недетские по его словам. в убунту (которая ставилась тоже, и мною в том числе совсем недавно) никаких вопросов по этому поводу не возникло.
Кстати, подскажите пожалуйста, как авторан двд-видео с тотема переназначить на vlc или mplayer? Или отправьте туда, где есть про это почитать. Чтот не соображу, как в поисковик вопрос сформировать... не находит ничего на эту тему...

Всего записей: 2485 | Зарегистр. 05-09-2001 | Отправлено: 10:28 16-10-2006 | Исправлено: Dervish, 10:29 16-10-2006
veprus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
А какие траблы с кириллицей?

----------
Автофорум
on-line мафия на ru-board

Всего записей: 791 | Зарегистр. 26-04-2002 | Отправлено: 11:50 17-10-2006
veprus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
У меня такой вопрос. Поставили на комп Kubuntu, а gcc оказался не установлен (и при установке нас даже не спрашивали, нужен ли он). Вопрос, есть ли механизм автоматической "доустановки" из инета недостающих приложений (вроде yum в FedoraCore), и, в частности, какой самый простой способ установки gcc в Kubuntu?

----------
Автофорум
on-line мафия на ru-board

Всего записей: 791 | Зарегистр. 26-04-2002 | Отправлено: 07:12 20-10-2006
dgorchak



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
 какой самый простой способ установки gcc в Kubuntu?

apt-cdrom add
apt-get install build-essential (ну или apt-get install gcc). Пакет есть на диске.
 

Цитата:
Вопрос, есть ли механизм автоматической "доустановки" из инета недостающих приложений

Это как?

Всего записей: 790 | Зарегистр. 06-11-2005 | Отправлено: 09:02 20-10-2006
Dervish



Network spirit
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
veprus
со слов друга она не поставилась по умолчанию, хотя все было выбрано правильно при инсталляции, пришлось потом руками все править, да и весь дистрибут, в отличие от ubuntu, почему-то вызвал у него чувство "сырости"...

Всего записей: 2485 | Зарегистр. 05-09-2001 | Отправлено: 10:23 20-10-2006 | Исправлено: Dervish, 10:25 20-10-2006
veprus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
apt-get install build-essential (ну или apt-get install gcc). Пакет есть на диске.  

 
Ругается : "Не могу получить доступ к файлу блокировки /var/lib/dpkg/lock - open (11 resorses temporary anavailable)"
"Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?"
 

Цитата:
Это как?  

Нашли Adept.
 
 
 
Добавлено:
Да, еще один вопрос. После подключения флешка не распознается. Однако, если отключить модуль echi_hcd командой "modprobe -r ehci_hcd", то флешка распознается и подключается. Почему такое происходит и как добиться того, чтобы не отключать модуль каждый раз?

----------
Автофорум
on-line мафия на ru-board

Всего записей: 791 | Зарегистр. 26-04-2002 | Отправлено: 10:40 20-10-2006
dgorchak



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Ругается

Судя по всему, из-за того что параллельно запущен adept или втихую работает adept-updater.
 

Цитата:
как добиться того, чтобы не отключать модуль каждый раз?

Боюсь наврать, но думаю, что man modprobe.conf - самое то.
 
Вот, нашел: надо добавить "blacklist ehci_hcd" в /etc/modprobe.d/blacklist
 
Добавлено:
Похоже, что вот - https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.15/+bug/49367 или что-то вроде того.
 
Вообще до 26 октября осталось немного, 6.10 на подходе - а там и новое ядро

Всего записей: 790 | Зарегистр. 06-11-2005 | Отправлено: 12:26 20-10-2006 | Исправлено: dgorchak, 12:39 20-10-2006
veprus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
Боюсь наврать, но думаю, что man modprobe.conf - самое то.

Ну, естественно я все это читал. Вот только файла modprobe.conf у меня нет. И если его создать, то изменение его содержимого никак не влияет на загрузку модулей...
 

Цитата:
Ну так ясное дело - sudo apt-get ... Прошу прощения, я не указал sudo, т.к. редко им пользуюсь.
 

Естественно, что все запускалось с sudo. Проблема решилась, конфликт возникал с запущенным Adept-ом.
 
Вопрос с флешкой остается в силе.  
 
Следующий вопрос - "make command not found" и при запуске ./configure "Error:C Compiler cannot create executables" (пытаемся установить одну программу, которую надо "собирать" из бинарников, она не входит в дистрибутив).


----------
Автофорум
on-line мафия на ru-board

Всего записей: 791 | Зарегистр. 26-04-2002 | Отправлено: 12:38 20-10-2006
dgorchak



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору

Цитата:
Следующий вопрос - "make command not found"

пакет build-essential. Есть на диске.

Всего записей: 790 | Зарегистр. 06-11-2005 | Отправлено: 13:05 20-10-2006
veprus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
Похоже, что вот - https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.15/+bug/49367 или что-то вроде того.  

 
Да, оно самое. Значит, заняться пересборкой ядра... Папка /usr/src пустая, отсюда вопрос: в Kubuntu исходники ядра находятся где-то в другом месте или их просто не установили и исходники тоже надо скачивать?

----------
Автофорум
on-line мафия на ru-board

Всего записей: 791 | Зарегистр. 26-04-2002 | Отправлено: 09:23 23-10-2006
dgorchak



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
veprus:
 
1) Там же вроде было решение - блэклист данного модуля, и жизнь продолжается
2) 26 октября выйдет Edgy Eft, там ядро 2.6.7.10 - может, стоит сначала обновиться? Вдруг проблема исчезнет?
3) Исходники ядра с убунтовскими патчами находятся в пакете linux-source: я не уверен, есть ли он на диске.

Всего записей: 790 | Зарегистр. 06-11-2005 | Отправлено: 20:36 23-10-2006
veprus



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору

Цитата:
1) Там же вроде было решение - блэклист данного модуля, и жизнь продолжается

Или я чего-то не допонял, или решение было предложено - изменить конфигурационный файл ядра и пересобирать ядро.

----------
Автофорум
on-line мафия на ru-board

Всего записей: 791 | Зарегистр. 26-04-2002 | Отправлено: 06:05 24-10-2006
dgorchak



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
veprus, в комментариях предложен способ попроще:
 

Цитата:
To temporary solve the problem, disable USB 2.0 by this way :
$sudo modprobe -r ehci_hcd
$sudo echo "blacklist ehci_hcd" > /etc/modprobe.d/blacklist-ehci
 
To get USB 2.0 back :
$sudo rm /etc/modprobe.d/blacklist-ehci
$sudo modprobe ehci-hcd

 
Ну или вправду тогда надо пересобирать ядро.

Всего записей: 790 | Зарегистр. 06-11-2005 | Отправлено: 09:52 24-10-2006
kesic



Advanced Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
26 октября вышла Ubuntu 6.10  
Canonical Launches New Ubuntu Release for Desktops and Servers
Release Notes

Всего записей: 1045 | Зарегистр. 19-02-2006 | Отправлено: 20:19 28-10-2006 | Исправлено: kesic, 20:30 28-10-2006
rev3nant

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Если где уже поднимался вопрос, то ткните носом (=
Сколько по минимуму нужно чтобы установить и затем, после сноса левых пакетов, использовать? Интересуют в основмном инет приложение (ася, браузер) и девелоперские тулзы (по минимуму).
 
Добавлено:
И в чём принципиальная разница с Xubuntu? А то я так толком из описания и не понял

Всего записей: 4935 | Зарегистр. 16-02-2002 | Отправлено: 23:44 08-11-2006
sda00



Advanced Member
Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору
rev3nant
Ubuntu = gnome
Xubuntu = xfce
 
У 6.10 на диске cd уже есть gcc 4.2 (prerelease), firefox, gaim, Open Office. Но проприетарных кодеков для аудио/видео нет, а так как мне нужна система для сборки и активного пользования mplayer/mencoder-ом, то качал ещё где-то метров 70-80... вроде..  или больше...devel пакеты много потянули в зависимостях, да и gcc 2.95.3 лишним для меня не является...
 
N.B. инсталлер grub-а как был крив, так и остался. Устанавливал ручками...

Всего записей: 928 | Зарегистр. 15-02-2004 | Отправлено: 02:46 09-11-2006 | Исправлено: sda00, 02:52 09-11-2006
   

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114

Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu Linux
articlebot (03-02-2009 05:55): Ubuntu Linux


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru

Рейтинг.ru