Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu

Модерирует : ShriEkeR

 Версия для печати • ПодписатьсяДобавить в закладки
Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188

Открыть новую тему     Написать ответ в эту тему

ShriEkeR



Moderator
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Предыдущие части ветки: [#2] [#1]



Актуальные версии (список версий Ubuntu|Википедия):
Ubuntu 19.10 (Eoan Ermine) — выйдет 17 октября 2019, поддержка до июля 2020,
Ubuntu 19.04 (Disco Dingo) — поддержка до января 2020,
Ubuntu 18.10 (Cosmic Cuttlefish) — поддержка до июля 2019,
Ubuntu 18.04.2 LTS* (Bionic Beaver) — поддержка до апреля 2023,
Ubuntu 16.04.6 LTS* (Xenial Xerus) — поддержка до 21 апреля 2021,
Ubuntu 14.04.6 LTS* (Trusty Tahr) — поддержка до апреля 2019
   *LTS — a long term support version, выпуск с длительной поддержкой

Установочные образы с другие набором предустановленного ПО:
Kubuntu (KDE), Ubuntu GNOME (Гном без Юнити), Xubuntu (Xfce)
Lubuntu (LXDE), Ubuntu MATE (MATE)
Alternative (Альтернативный установщик Ubuntu при проблемах с графикой), и прочие...

Русское сообщество: Wiki, ubuntu.ru, Популярный русскоязычный форум
Англоязычные ресурсы: omgubuntu.co.uk, ubuntuguide.org, ubuntuforums.org
Журнал об Ubuntu: Full Circle Magazine

Чтобы получить русифицированную систему сразу после установки, настройте доступ в интернет перед установкой
Шпаргалка по командам в Ubuntu-образных дистрибутивах
Не удается обновить стандартной процедурой (Update Manager) неактуальный релиз

Ubuntu — это по большей части свободная операционная система, основанная на Debian GNU/Linux, с регулярным выпуском новых релизов (через каждые полгода), ориентацией на пользователя и удобство использования (это должно просто работать™), а также с поддержкой обновлений системы безопасности каждого релиза в течение 18 месяцев после выпуска. Ubuntu поставляется с последним релизом (стабильной версией) Gnome и с такой подборкой программного обеспечения для сервера и рабочей станции, которая позволяет создать удобное рабочее окружение с помощью лишь одного установочного DVD.
 
Обращение Марка Шаттлворта к пользователям.

Всего записей: 6382 | Зарегистр. 27-09-2004 | Отправлено: 18:43 03-05-2011 | Исправлено: NoAngel777, 05:50 21-06-2019
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
> можно постоянным(фиксированным) буферам названия давать
 
Лично я, чего вы хотите, не понял. И чем вам сам Парцелит не гож — тоже.

----------
Dmitry Alexandrov <321942@gmail.com> [PGP] [BTC]

Всего записей: 9272 | Зарегистр. 12-05-2005 | Отправлено: 04:46 20-04-2014
1234567890qwe



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Час добрый всем! Вопрос следующего характера - поставил xUbuntu 14.04.. и вылезли проблемки с инетом... связь держит хорошо(без перебоев) проблемы именно со скоростью ооочень медленно, самое интересное что бывает как только система загрузилась первые 20-30 сек вроде быстро грузит простые сайты(бывает что долго думает потом хрясь тебе и вывалил страницу)... затем начинаются дикие тормоза и чем больше времени проходит после загрузки ОС тем больше тормозит(проверял - автоматическое обновление отключено, так что не из за него).. Торренты вообще грузит по 17 кб/с, иногда бывает скаканет под 60...
Ставил до этого Ubuntu-gnome (тоже 14.04) все было отлично инет летал, правда я его снес в этот же день, т.е. не долго тестил вполне возможно что там бы началось тоже самое(до этого стояла винда тоже все было отлично). =>во всех случаях используется wi-fi адаптер DWA-140 и роутер Zyxel keenetik lite.
 
Естественно гуглил все что нашел пробовал, а именно:
1) Отключал IPv6  
sudo gedit /etc/sysctl.conf
net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1
 
2) Пробовал и такое (хотя хч че значит,- советовали)
gksu gedit /etc/modprobe.d/ath9k.conf
вставил  
options ath9k nohwcrypt = 1
 
3) Отключал IPv6 на всех интерфейсах  
sudo echo 1 > /proc/sys/net/ipv6/conf/all/disable_ipv6
 
4) устанавливал wicd вместо network-manager
 
5) по этой ссылке советуют настроить IPv4 вручную, тоже пробовал  
http://tssaltan.ru/498.ubuntu-%D0%B8%D1%81%D0%BF%D1%80%D0%B0%D0%B2%D0%BB%D0%B5%D0%BD%D0%B8%D0%B5-%D0%B1%D0%B0%D0%B3%D0%BE%D0%B2%D0%B3%D0%BB%D1%8E%D0%BA%D0%BE%D0%B2-%D1%87%D0%B0%D1%81%D1%82%D1%8C-2/
 
вообщем ничего не помогло.. если нужно что то скинуть, напишите, с радостью это сделаю..
не знаю может пригодится, вот выхлоб нескольких команд:
 
max@max-sys:~$ ping ya.ru
max@max-sys:~$ iwconfig
max@max-sys:~$ ifconfig
max@max-sys:~$ sudo lshw -C network
max@max-sys:~$ lspci -knn | grep "Net\|Eth" -A2
 
 
спасибо за помощь...

Всего записей: 49 | Зарегистр. 12-07-2012 | Отправлено: 23:25 20-04-2014 | Исправлено: 1234567890qwe, 00:08 21-04-2014
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
1234567890qwe
Нету ли каких ошибок драйвера в dmesg'ах?
Не забит ли Wi-Fi канал, который Вы используете соседями? Мжет стоит просто сменить канал?
Нету ли другх приборов споосбных вносить помехи в работу WiFi.
Вы уверены что дело в ОС (скорее даже в используемом драйвере)? — тут для чистоты можно проверить качество инета другим устройством, например телефоном с WiFi.

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6397 | Зарегистр. 28-08-2008 | Отправлено: 11:24 21-04-2014
GeMir



Ich finde dich
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Поставил родственникам 14.04 на машинку на базе Pentium G860 с 4 Gb RAM и Ubuntu засверкала всеми гранями.
Старенького ThinkPad SL510 (Core2Duo P8700, 2 Gb RAM) ей было всё-таки маловато…

Всего записей: 10230 | Зарегистр. 15-02-2004 | Отправлено: 17:54 21-04-2014 | Исправлено: GeMir, 18:11 21-04-2014
Nick222

Silver Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Почему-то не могу на Xubuntu 14.04 с видеокартой NVidia G92 GeForge GTS 250 установить драйвер NVidia (сейчас стоит драйвер nouveau из xorg-edgers) - вызываю в окне управления репозиториями "Дополнительные драйвера", выбираю нужный драйвер, нажимаю установить - и всё подвисает минимум на час без какого бы то ни было результата.
 
У кого-нибудь стоят NVidia драйвера на этой системе и этой карте?
Как их поставить в обход GUI-интерфейса?

Всего записей: 2252 | Зарегистр. 28-11-2004 | Отправлено: 18:26 21-04-2014 | Исправлено: Nick222, 18:47 21-04-2014
1234567890qwe



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Alukardd
dmesg - Проверил ошибок нет.
dmesg
Дома еще 2 ноутбука(Win7, Win8), планшет и телефон везде инет быстрый, так что не думаю что это помехи или канал забит, разве что Ubuntu реагирует как то по другому нежели винда...
куда еще копнуть можно?..

Всего записей: 49 | Зарегистр. 12-07-2012 | Отправлено: 20:08 21-04-2014
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
1234567890qwe
Только в сам свисток и его драйвер в системе.

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6397 | Зарегистр. 28-08-2008 | Отправлено: 14:19 22-04-2014
5

Редактировать | Цитировать | Сообщить модератору
А что разве нет 14.04 образа с mate?
Неужели нужно качать с ynitu и доустанавливать?

Отправлено: 20:40 22-04-2014
1234567890qwe



Junior Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
5
А что разве от этого что то может поменяться?.. ядро и драйвера ведь одинаковое, или я ошибаюсь?..

Всего записей: 49 | Зарегистр. 12-07-2012 | Отправлено: 21:48 22-04-2014
naos1515



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
5
А его и не будет, только неофициальные. Сейчас, насколько я понял по писанине на форуме ubuntu.ru, mate из официальных репов 14.04 ставится, но не работает , только если с костылями(или для 13.10 репы брать, или какуют хрень из KDE прикручивать - у кого-то там как то заработало).

Всего записей: 411 | Зарегистр. 22-02-2014 | Отправлено: 23:53 24-04-2014
naos1515



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
ASE_DAG

Цитата:
> можно постоянным(фиксированным) буферам названия давать
 
Лично я, чего вы хотите, не понял. И чем вам сам Парцелит не гож — тоже.

Допустим у меня в фиксированнном буфере текст: арбуз
 
я хочу дать название этому тексту - "красный"
 
И как? Там только кнопочко "Edit clipboard" (нажав её, попробовал отредактировать - фиксированный буфер ащще исчез куда-то, стёрся)

Всего записей: 411 | Зарегистр. 22-02-2014 | Отправлено: 10:03 25-04-2014 | Исправлено: naos1515, 11:02 25-04-2014
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
naos1515> я хочу дать название этому тексту - "красный"  
 
И все? Ну в copyq можно добавлять произвольный текст к элементу отдельно от его содержимого, это правда, называется, заметкой (notes), а не названием.
 
 

----------
Dmitry Alexandrov <321942@gmail.com> [PGP] [BTC]

Всего записей: 9272 | Зарегистр. 12-05-2005 | Отправлено: 14:12 25-04-2014
5

Редактировать | Цитировать | Сообщить модератору
Установил Ubuntu 10.04 на макбук про, все вроде нормально но не работает звук! Как его заставить работать?
 
Добавлено:
naos1515

Цитата:
А его и не будет, только неофициальные. Сейчас, насколько я понял по писанине на форуме ubuntu.ru, mate из официальных репов 14.04 ставится, но не работает , только если с костылями(или для 13.10 репы брать, или какуют хрень из KDE прикручивать - у кого-то там как то заработало).

И зачем это тогда нужно?  
Когдая я активировал без проблем почти класиический гном 2 и ВСЕ работает.
http://ubuntovod.ru/soft/gnome-2-ubuntu-12-04.html

Отправлено: 10:20 26-04-2014
naos1515



Full Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
5
то что есть сейчас с MATE в Trusty - нафих не нужно. А когда я(стандартный задекларированный Канониклом сценарий), установив стандартную Бубунту с Юнити, зайду в "Центр приложений Ubuntu", найду там MATE и нажму Установить, и появится на входе в систему вариант "MATE", причём версии 1.8, тогда всё ОК, ибо оно популярно у любителей второго гнома - оно лаконично, без свистоперделок, и не грузит систему, и батарею меньше жрёт. А счас я для установки в Trusty, использовал репы Saucy и инструкцию с сайта MATE, которая устарела в одном пункте(на момент написания этого кома), и установил MATE extended. В результате всё работает, но иногда mate panel виснет так, что иксы приходится перегружать - не убивается процесс... После этого система предлагает отправить автоотчёт об ошибке, который впрочем не отправляется(сужу по отсутствию исх. траффика), автоотчётов об ошибках для Trusty я с 1 апреля отправил штук 15 - и они есть на веб-страничке с отчётами.

Всего записей: 411 | Зарегистр. 22-02-2014 | Отправлено: 18:20 26-04-2014
5

Редактировать | Цитировать | Сообщить модератору
Как обновить Firefox в Ubuntu(12.04) до актуальной версии, при выключенных системных обновлениях?

Отправлено: 16:23 01-05-2014
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Эм, ну если считать что в репозитории актуальная версия, то просто выполнить команду aptitude upgrade firefox

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6397 | Зарегистр. 28-08-2008 | Отправлено: 16:50 01-05-2014
5

Редактировать | Цитировать | Сообщить модератору
Alukardd
aptitude у меня не установлен, пытался поставить - пишет не найдены пакеты или что то в этом роде, все команды для обновления лисы что нагуглил перепробовал - пакеты не найдены..
Включил обновление, выбрал только firefox, лангпак и адобфлеш и нажал установить - опять не найдено, проверьте интернет подключение.
Как обновить лису до актуального состояния?

Отправлено: 15:15 03-05-2014
Alukardd



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
5
aptitude я по привычке написал, apt-get install firefox ни кто не отменял. Предварительно выполнить apt-get update.
А вообще я бы рекомендовал выполнять полный upgrade всех пакетов, а не только огнелиса — # apt-get upgrade

----------
Microsoft gives you windows, linuх gives you the whole house...
I've been using Vim for about 4 years now, mostly because I can't figure out how to exit it.

Всего записей: 6397 | Зарегистр. 28-08-2008 | Отправлено: 17:16 03-05-2014
5

Редактировать | Цитировать | Сообщить модератору
Alukardd
Сработало, докачал только язык.
Эту команду всегда нужно запускать чтобы обновить лису после выхода новой версии? Можно ли сделать чтобы она устанавливалась автоматом?
И как обновить адоб флеш плеер до актуальной версии?

Отправлено: 22:12 03-05-2014
ASE_DAG



Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
5> Можно ли сделать чтобы она устанавливалась автоматом?  
 
Определенно можно, почему нет — у вас же полноценная ПЭВМ под рукой, не так ли? Однако пригодна ли для этого система unattended-upgrades, я сказать сейчас не могу. Весьма вероятно, что нет, ибо пока я вижу возможность задавать перечень пакетов только в черном списке, а белом — только источники.
 
Однако уверены ли вы, что желаете помимо вашей воли получать некритические обновления? По-моему, это не очень хорошая практика.

----------
Dmitry Alexandrov <321942@gmail.com> [PGP] [BTC]

Всего записей: 9272 | Зарегистр. 12-05-2005 | Отправлено: 22:35 03-05-2014 | Исправлено: ASE_DAG, 22:35 03-05-2014
Открыть новую тему     Написать ответ в эту тему

Страницы: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188

Компьютерный форум Ru.Board » Операционные системы » UNIX » Ubuntu


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru