Перейти из форума на сайт.

НовостиФайловые архивы
ПоискАктивные темыТоп лист
ПравилаКто в on-line?
Вход Забыли пароль? Первый раз на этом сайте? Регистрация
Компьютерный форум Ru.Board » Hardware » Видеосистема » Новая видеокарта на старой плате

Модерирует : Akam1, Dr_StandBy, Dekker, GoodCos13

 Версия для печати • ПодписатьсяДобавить в закладки

Открыть новую тему     Написать ответ в эту тему

Remdale

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Купил с аукциона Powercolor Devil 13 R9 390 X2 с 16ГБ памяти. У нее интерфейс версии 3.0. Вставил в старую плату Intel D5400XS, подключил все питание, подключил DVI через VGA переходник, запускаю плату, Первый раз вообще черный экран на мониторе. После перезапуска, появляется картинка и зависает на заставке биоса.  
Карта проверялась на другой плате, более современной, все работало. На моей тупо виснет. Может в биосе что-то менять нужно? Там настроек по PCI-E почти нет. Изменение параметра Spread Spectrum не помогает.  
Сам биос UEFI. На видеокарте по идее тоже. Блок питания на 1000 Вт.
Страшно думать на совместимость биосов. Вроде PCIe должны быть обратно совместимы. У чипсета платы изначально есть 2 PCIe интерфейса версии 2.0, но на обоих на заводе установили nForce100 разветвители что и дает в итоге 4 PCIe разъема версии 1.1.
Понизил множитель процессора QX9775 и удалось с трудом зайти в биос. Как видите текст из предыдущего экрана остался и на него наехал новый. Фон черный, вместо серого.
В чем может быть проблема?
 
 

Всего записей: 203 | Зарегистр. 25-10-2010 | Отправлено: 01:37 26-01-2020
PrintScreen

Gold Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Remdale

Цитата:
Блок питания на 1000 Вт

Судя по описанию проблемы, БП не тот, с которым видеокарта проверялась на другой материнской плате. Поэтому приведите его характеристики.

Цитата:
Сам биос UEFI

Нет.

Цитата:
У чипсета платы изначально есть 2 PCIe интерфейса версии 2.0, но на обоих на заводе установили nForce100 разветвители что и дает в итоге 4 PCIe разъема версии 1.1

Нет. Версия PCIe остаётся 2.0.

Всего записей: 5043 | Зарегистр. 14-06-2004 | Отправлено: 18:38 26-01-2020
Remdale

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
БП OCZ EliteXstream 1000 был в обоих случаях тот же, чтобы убедиться, что дело не в нем.
Его параметры:
+3.3V - 28A
+5V - 30A
+12V - 80A
-12V - 0.5A
+5Vsb - 4A
 

Цитата:
Нет.

Почему нет? В настройках даже есть опция UEFI boot.
 

Цитата:
Версия PCIe остаётся 2.0.

Это объясняет, почему в GPU-Z показывано режим 2.0 с другой видеокартой. Хотя Intel в мануале к плате указали 1.1.

Всего записей: 203 | Зарегистр. 25-10-2010 | Отправлено: 19:23 26-01-2020
Remdale

Member
Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Дело оказалось в гибридном биосе видеокарты. Гибридность заключается в наличии 2 версий образов: legacy video BIOS (vBIOS) и compressed graphics output protocol (GOP) driver. Какая версия из них будет загружена, определяется что именно в вашей плате: биос или прошивка EFI (UEFI).
Так как у меня UEFI, то загружается GOP образ биоса видеокарты. Но т.к. моя плата старая, она пока еще не знает как правильно работать с GOP образами.
На одном форуме есть гайд по исправлению данной проблемы путем принуждения видеокарты загружать vBIOS.
https://www.win-raid.com/t4262f16-How-to-disable-UEFI-for-legacy-only-boot-on-recent-AMD-Radeon-GPUs.html#msg68548
У моей карты Dual BIOS и два видеочипа. В итоге имею 4 чипа с биосами, которые нужно изменять. Последовал руководству по редактированию биоса карты из того форума. Выпаял все чипы, слил дампы программатором, отредактировал в Hexedit (изменил 00 на 80 и поправил хэшсумму), залил обратно и запаял. Особо не помогло, даже полностью удалил GOP образ из всех чипов. Максимум, что я смог добиться, это нормальная картинка настроек материнки. Но до этого экрана удалось добраться только в режиме диагностики. В нормальном режиме, все тот же черный экран перед запуском ОС.
UEFI boot отключал, не помогло.
 
Но даже так, картинка почему-то на весь экран не растягивается и проскакивают артефакты иногда.
 

Всего записей: 203 | Зарегистр. 25-10-2010 | Отправлено: 23:05 11-02-2020 | Исправлено: Remdale, 23:05 11-02-2020
Открыть новую тему     Написать ответ в эту тему

Компьютерный форум Ru.Board » Hardware » Видеосистема » Новая видеокарта на старой плате


Реклама на форуме Ru.Board.

Powered by Ikonboard "v2.1.7b" © 2000 Ikonboard.com
Modified by Ru.Board
© Ru.Board 2000-2020

BitCoin: 1NGG1chHtUvrtEqjeerQCKDMUi6S6CG4iC

Рейтинг.ru